Author Topic: Thank you!!  (Read 3499 times)

0 Members and 1 Guest are viewing this topic.

Thank you!!
« on: November 01, 2017, 07:47:58 PM »
Thank you to Error an anyone else working hard to update Buzzen! It needed a fresh new look. There's some wonderful people on here that have been very nice an friendly to me lately during a time I need it most. So, I appreciate you guys keeping it updated an working! I'm sure you've had a lot of complaints about it already, as nobody can please everyone. So, I thought I would drop a line of thanks!
 I can't load chat tonight and i'll go through withdrawals, but I won't sue you an i'll be patient,  ;D

~Dreamy~

RealWingsFan

  • *
  • Posts: 16
    • View Profile
Re: Thank you!!
« Reply #1 on: November 02, 2017, 12:46:03 PM »
Yes  I agree ,  THANKs  to all that work so hard to make this a great place to chat.

Also sometimes just restarting the computer takes care of issues .



PeluMaad

  • *
  • Posts: 4
    • View Profile
Re: Thank you!!
« Reply #2 on: November 02, 2017, 07:38:04 PM »
Yo Real....I can't get in.....was I banned?

sizzling

  • *
  • Posts: 1
    • View Profile
Re: Thank you!!
« Reply #3 on: November 02, 2017, 09:03:02 PM »
I can't get in either Pelu - some nites it allows me in - sometimes NOT.  I am BEYOND FRUSTRATED - first the scroll knocked me out so I thought I'll log out and go back in but it wouldn't let me back in. 

RealWingsFan

  • *
  • Posts: 16
    • View Profile
Re: Thank you!!
« Reply #4 on: November 03, 2017, 12:09:24 PM »
I would say to  check for updates for Windows and any security tools you may use.  Remember to always reboot after updates so they properly set in your registry.  I hope these tips help you.

RealWingsFan

  • *
  • Posts: 16
    • View Profile
Re: Thank you!!
« Reply #5 on: November 03, 2017, 12:10:54 PM »
Also  found this on the main forum site  ...

Buzzen Update: If you are having problems loading chatrooms you can try CTRL + F5 while the page is loading to clear cache. If you are still unable to connect you should try deleting temp files in your browser to ensure you have the latest buzzen files. If that doesn't fix the issue try another browser to see if that works. Report issues to Helpdesk or our Ticket System.